Systemvoraussetzung

Bevor Sie OscWare® downloaden und installieren, stellen sie bitte sicher, das folgende Systemvoraussetzungen erfüllt und folgende Systemkomponenten auf Ihrem PC/Server installiert sind.

Hardware

  • Betriebssystem ab Windows 10 (auch Windows Server 2008 R2 SP1) 64-bit
  • 4GB Arbeitsspeicher
  • Internetzugang (Proxy konfigurierbar)
  • Webspace mit PHP > 5.x und MySQL > 4.1

Software

››› .NET Framework >= 4.8

Mindestens .NET Framework 4.8 muss installiert sein, damit OscWare® genutzt werden kann.
.NET Framework herunterladen


›››
SQL Ce 3.5 Erweiterung

Dieses muss installiert werden, falls es beim Starten von OscWare® Probleme gibt.
SQL Ce 3.5 herunterladen