Systemvoraussetzung

Bevor Sie OscWare® downloaden und installieren, stellen sie bitte sicher, das folgende Systemvoraussetzungen erfüllt und folgende Systemkomponenten auf Ihrem PC/Server installiert sind.

Hardware

  • Betriebssystem ab Windows 2000 (auch Windows Server)
  • 512MB Arbeitsspeicher (besser 4GB)
  • Internetzugang (Proxy konfigurierbar)
  • Webspace mit PHP > 5.x und MySQL > 4.1

Software

››› .NET Framework 4.6.2

Das .NET Framework 4.6.2 muss installiert sein, damit OscWare® genutzt werden kann.
.NET Framework herunterladen

 

››› Deutsches Sprachpaket für .NET Framework 4.6.2

Dieses Sprachpaket muss nach der .NET 4.6.2 Framework-Installation installiert werden.
Sprachpaket herunterladen

 

››› SQL Ce 3.5 Erweiterung

Dieses muss installiert werden, falls es beim Starten von OscWare® Probleme gibt.
SQL Ce 3.5 herunterladen